WBC 3 - Dwa problemy

Przedstaw problem lub zadaj pytanie.
ODPOWIEDZ
Synus
Thrall
Thrall
Posty: 2
Kontakt:

WBC 3 - Dwa problemy

Post autor: Synus » wt, 16 paź 2012, 11:34

Witam.

Zacznę od tego, że mam wersję 1.03. Pierwszy problem pojawia się podczas próby grania w sieci domowej LAN. Gra się zawiesza lub nie chce się połączyć do założonej już gry. Problem drugi... na początku nie było to w zasadzie problemem. Chodzi o dialogi i komunikaty podczas rozgrywki. Po rozegraniu kilku bitew po prostu ich już nie ma. Teraz gdy jest coraz trudniej staje się to uciążliwe gdy atakują moją baze podczas gdy ja prowadzę oblężenie. Póżniej już moja armia nie ma do czego wracać. Ciężko jest dopilnować budynków bez tych komunikatów gdy wojna wrze.

Pozdrawiam,
Synus

Awatar użytkownika
aleksanderek48
Champion
Champion
Posty: 1257
Ulubiona rasa: mi.: elfy
Lokalizacja: Wrocław
Kontakt:

Re: WBC 3 - Dwa problemy

Post autor: aleksanderek48 » wt, 16 paź 2012, 17:31

jesli masz polska wersje to sprobuj tego viewtopic.php?f=24&t=603
czasem link wygasza, takze poszukaj w postach download.

Awatar użytkownika
Kruk721
Krasnoludzki Lord
Krasnoludzki Lord
Posty: 118
Ulubiona rasa: Ni umim grać :c
Kontakt:

Re: WBC 3 - Dwa problemy

Post autor: Kruk721 » śr, 17 paź 2012, 07:08

Z zawieszaniem to ja coś podobnego miałem, lanem nigdy się nie połączyłem, już nie pamiętam jak dokładnie, ale tam jedna opcja była dobra na mojego kompa(i tak miałem straszne lagi :D), a jeśli chodzi o komunikaty, hmm..... może spróbuj ustawienia posprawdzać...... zobacz czy masz głośność nie zmniejszoną czy coś takiego, nic innego na razie mi do głowy nie wchodzi.

Synus
Thrall
Thrall
Posty: 2
Kontakt:

Re: WBC 3 - Dwa problemy

Post autor: Synus » sob, 20 paź 2012, 10:14

Z dźwiękiem już sobie poradziłem bez dodatkowych plików. Wystarczyło w opcjach wyłączyć i włączyć po kolei wszystkie dźwięki i już działa jak powinno :)

Awatar użytkownika
Kruk721
Krasnoludzki Lord
Krasnoludzki Lord
Posty: 118
Ulubiona rasa: Ni umim grać :c
Kontakt:

Re: WBC 3 - Dwa problemy

Post autor: Kruk721 » sob, 20 paź 2012, 15:04

no ja mam czasem, że jak nie chce mi się czekać, aż wojo dojdzie do wrogów to przyspieszam, i nagle dźwięki siadają :D:D:D:D:D, wszystko na 0 złazi i nic nie słychać :D, ale to rzadkość ;)

ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości